<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Luxury real estate to get special tax status under ‘blight’ statute - The Austin Bulldog</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://theaustinbulldog.org/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://theaustinbulldog.org/wp-content/uploads/2021/12/305-soco-2-1180x590-cropped.jpg" /><link rel="icon" type="image/png" href="https://theaustinbulldog.org/wp-content/uploads/2018/08/Bulldog-web.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://theaustinbulldog.org/riverside-tax-increment-zone/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Luxury real estate to get special tax status under ‘blight’ statute - The Austin Bulldog" />
	<meta property="og:description" content="Council moves to create $277 million infrastructure fund and grant special tax treatment to lakefront properties The Austin City Council took steps Monday to create a special tax zone to subsidize infrastructure development in a 118-acre area along Lady Bird Lake known as the South Central Waterfront. Plans for the zone call for the creation [&hellip;]" />
	<meta property="og:url" content="https://theaustinbulldog.org/riverside-tax-increment-zone/" />
	<meta property="og:site_name" content="The Austin Bulldog" />
	<meta property="article:publisher" content="https://www.facebook.com/TheAustinBulldog" />
	<meta property="article:published_time" content="2021-12-21T22:20:58+00:00" />
	<meta property="article:modified_time" content="2021-12-21T22:50:00+00:00" />
	<meta property="og:image" content="https://theaustinbulldog.org/wp-content/uploads/2021/12/305-soco-2-1180x590-cropped.jpg" />
	<meta property="og:image:width" content="1180" />
	<meta property="og:image:height" content="590" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@austinbulldog" />
	<meta name="twitter:site" content="@austinbulldog" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://theaustinbulldog.org/#organization","name":"The Austin Bulldog","url":"https://theaustinbulldog.org/","sameAs":["https://www.facebook.com/TheAustinBulldog","https://twitter.com/austinbulldog"],"logo":{"@type":"ImageObject","@id":"https://theaustinbulldog.org/#logo","inLanguage":"en-US","url":"https://theaustinbulldog.org/wp-content/uploads/2018/11/Bulldog-logo.jpg","contentUrl":"https://theaustinbulldog.org/wp-content/uploads/2018/11/Bulldog-logo.jpg","width":800,"height":222,"caption":"The Austin Bulldog"},"image":{"@id":"https://theaustinbulldog.org/#logo"}},{"@type":"WebSite","@id":"https://theaustinbulldog.org/#website","url":"https://theaustinbulldog.org/","name":"The Austin Bulldog","description":"Nonprofit Investigative Reporting in the Public Interest","publisher":{"@id":"https://theaustinbulldog.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theaustinbulldog.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theaustinbulldog.org/riverside-tax-increment-zone/#primaryimage","inLanguage":"en-US","url":"https://theaustinbulldog.org/wp-content/uploads/2021/12/305-soco-2-1180x590-cropped.jpg","contentUrl":"https://theaustinbulldog.org/wp-content/uploads/2021/12/305-soco-2-1180x590-cropped.jpg","width":1180,"height":590,"caption":"Artist's rendering of a proposed mix-use development at 305 S. Congress that would benefit from public subsidies (Endeavor Real Estate Group)"},{"@type":"WebPage","@id":"https://theaustinbulldog.org/riverside-tax-increment-zone/#webpage","url":"https://theaustinbulldog.org/riverside-tax-increment-zone/","name":"Luxury real estate to get special tax status under \u2018blight\u2019 statute - The Austin Bulldog","isPartOf":{"@id":"https://theaustinbulldog.org/#website"},"primaryImageOfPage":{"@id":"https://theaustinbulldog.org/riverside-tax-increment-zone/#primaryimage"},"datePublished":"2021-12-21T22:20:58+00:00","dateModified":"2021-12-21T22:50:00+00:00","breadcrumb":{"@id":"https://theaustinbulldog.org/riverside-tax-increment-zone/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theaustinbulldog.org/riverside-tax-increment-zone/"]}]},{"@type":"BreadcrumbList","@id":"https://theaustinbulldog.org/riverside-tax-increment-zone/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theaustinbulldog.org/"},{"@type":"ListItem","position":2,"name":"Luxury real estate to get special tax status under \u2018blight\u2019 statute"}]},{"@type":"NewsArticle","@id":"https://theaustinbulldog.org/riverside-tax-increment-zone/#article","isPartOf":{"@id":"https://theaustinbulldog.org/riverside-tax-increment-zone/#webpage"},"author":{"@id":"https://theaustinbulldog.org/#/schema/person/5b936a52b8a762d406fb6a3428e046b4"},"headline":"Luxury real estate to get special tax status under \u2018blight\u2019 statute","datePublished":"2021-12-21T22:20:58+00:00","dateModified":"2021-12-21T22:50:00+00:00","mainEntityOfPage":{"@id":"https://theaustinbulldog.org/riverside-tax-increment-zone/#webpage"},"wordCount":3595,"commentCount":3,"publisher":{"@id":"https://theaustinbulldog.org/#organization"},"image":{"@id":"https://theaustinbulldog.org/riverside-tax-increment-zone/#primaryimage"},"thumbnailUrl":"https://theaustinbulldog.org/wp-content/uploads/2021/12/305-soco-2-1180x590-cropped.jpg","keywords":["Bill Aleshire","Bill Bunch","Fred Lewis","Jerry Rusthoven","Kathie Tovo","Ora Houston","Richard Suttle","Steve Adler"],"articleSection":["City Council","City of Austin","Economic Development","Land Use"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://theaustinbulldog.org/riverside-tax-increment-zone/#respond"]}]},{"@type":"Person","@id":"https://theaustinbulldog.org/#/schema/person/5b936a52b8a762d406fb6a3428e046b4","name":"Daniel Van Oudenaren","image":{"@type":"ImageObject","@id":"https://theaustinbulldog.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/73e0e3aa01c3d41f57eeb14201ca79f4?s=96&r=r","contentUrl":"https://secure.gravatar.com/avatar/73e0e3aa01c3d41f57eeb14201ca79f4?s=96&r=r","caption":"Daniel Van Oudenaren"},"url":"https://theaustinbulldog.org/author/dvo/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Austin Bulldog &raquo; Feed" href="https://theaustinbulldog.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Austin Bulldog &raquo; Comments Feed" href="https://theaustinbulldog.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Austin Bulldog &raquo; Luxury real estate to get special tax status under ‘blight’ statute Comments Feed" href="https://theaustinbulldog.org/riverside-tax-increment-zone/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaustinbulldog.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theaustinbulldog.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://theaustinbulldog.org/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://theaustinbulldog.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://theaustinbulldog.org/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='sp-ea-font-awesome-css'  href='https://theaustinbulldog.org/wp-content/plugins/easy-accordion-free/public/assets/css/font-awesome.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='sp-ea-style-css'  href='https://theaustinbulldog.org/wp-content/plugins/easy-accordion-free/public/assets/css/ea-style.css?ver=2.1.3' type='text/css' media='all' />
<style id='sp-ea-style-inline-css' type='text/css'>
#sp-ea-8960 .spcollapsing { height: 0; overflow: hidden; transition-property: height;transition-duration: 500ms;} .sp-easy-accordion iframe {width: 100%;}#sp-ea-8960.sp-easy-accordion>.sp-ea-single {border: 1px solid #e2e2e2; }#sp-ea-8960.sp-easy-accordion>.sp-ea-single>.ea-header a {color: #444;}#sp-ea-8960.sp-easy-accordion>.sp-ea-single>.sp-collapse>.ea-body {background: #fff; color: #444;}#sp-ea-8960.sp-easy-accordion>.sp-ea-single {background: #eee;}#sp-ea-8960.sp-easy-accordion>.sp-ea-single>.ea-header a .ea-expand-icon.fa { float: left; color: #444;font-size: 16px;}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://theaustinbulldog.org/wp-content/plugins/post-carousel/public/assets/css/font-awesome.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='pcp_swiper-css'  href='https://theaustinbulldog.org/wp-content/plugins/post-carousel/public/assets/css/swiper-bundle.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='pcp-style-css'  href='https://theaustinbulldog.org/wp-content/plugins/post-carousel/public/assets/css/style.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-font-awesome-front-css'  href='https://theaustinbulldog.org/wp-content/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac_bootstrap-front-css'  href='https://theaustinbulldog.org/wp-content/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf-slick-css'  href='https://theaustinbulldog.org/wp-content/plugins/wp-carousel-free/public/css/slick.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-fontawesome-css'  href='https://theaustinbulldog.org/wp-content/plugins/wp-carousel-free/public/css/font-awesome.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-css'  href='https://theaustinbulldog.org/wp-content/plugins/wp-carousel-free/public/css/wp-carousel-free-public.min.css?ver=2.4.1' type='text/css' media='all' />
<style id='wp-carousel-free-inline-css' type='text/css'>
#sp-wp-carousel-free-id-6489.sp-wpcp-6489 .wpcp-single-item {
		border: 1px none #ffffff;
	}
	#sp-wp-carousel-free-id-6489.sp-wpcp-6489 .slick-prev,
	#sp-wp-carousel-free-id-6489.sp-wpcp-6489 .slick-next,
	#sp-wp-carousel-free-id-6489.sp-wpcp-6489 .slick-prev:hover,
	#sp-wp-carousel-free-id-6489.sp-wpcp-6489 .slick-next:hover {
		background: none;
		border: none;
		font-size: 30px;
	}
	#sp-wp-carousel-free-id-6489.sp-wpcp-6489 .slick-prev i,
	#sp-wp-carousel-free-id-6489.sp-wpcp-6489 .slick-next i {
		color: #ffffff;
	}
	#sp-wp-carousel-free-id-6489.sp-wpcp-6489 .slick-prev i:hover,
	#sp-wp-carousel-free-id-6489.sp-wpcp-6489 .slick-next i:hover {
		color: #539dd3;
	}@media (min-width: 480px) { .wpcpro-row .wpcpro-col-sm-1 { flex: 0 0 100%; max-width: 100%; } .wpcpro-row .wpcpro-col-sm-2 { flex: 0 0 50%; max-width: 50%; } .wpcpro-row .wpcpro-col-sm-2-5 { flex: 0 0 75%; max-width: 75%; } .wpcpro-row .wpcpro-col-sm-3 { flex: 0 0 33.333%; max-width: 33.333%; } .wpcpro-row .wpcpro-col-sm-4 { flex: 0 0 25%; max-width: 25%; } .wpcpro-row .wpcpro-col-sm-5 { flex: 0 0 20%; max-width: 20%; } .wpcpro-row .wpcpro-col-sm-6 { flex: 0 0 16.66666666666667%; max-width: 16.66666666666667%; } .wpcpro-row .wpcpro-col-sm-7 { flex: 0 0 14.28571428%; max-width: 14.28571428%; } .wpcpro-row .wpcpro-col-sm-8 { flex: 0 0 12.5%; max-width: 12.5%; } } @media (max-width: 480px) { .wpcpro-row .wpcpro-col-xs-1 { flex: 0 0 100%; max-width: 100%; } .wpcpro-row .wpcpro-col-xs-2 { flex: 0 0 50%; max-width: 50%; } .wpcpro-row .wpcpro-col-xs-3 { flex: 0 0 33.222%; max-width: 33.222%; } .wpcpro-row .wpcpro-col-xs-4 { flex: 0 0 25%; max-width: 25%; } .wpcpro-row .wpcpro-col-xs-5 { flex: 0 0 20%; max-width: 20%; } .wpcpro-row .wpcpro-col-xs-6 { flex: 0 0 16.6667%; max-width: 16.6667%; } .wpcpro-row .wpcpro-col-xs-7 { flex: 0 0 14.28571428%; max-width: 14.28571428%; } .wpcpro-row .wpcpro-col-xs-8 { flex: 0 0 12.5%; max-width: 12.5%; } } @media (min-width: 736px) { .wpcpro-row .wpcpro-col-md-1 { flex: 0 0 100%; max-width: 100%; } .wpcpro-row .wpcpro-col-md-2 { flex: 0 0 50%; max-width: 50%; } .wpcpro-row .wpcpro-col-md-2-5 { flex: 0 0 75%; max-width: 75%; } .wpcpro-row .wpcpro-col-md-3 { flex: 0 0 33.333%; max-width: 33.333%; } .wpcpro-row .wpcpro-col-md-4 { flex: 0 0 25%; max-width: 25%; } .wpcpro-row .wpcpro-col-md-5 { flex: 0 0 20%; max-width: 20%; } .wpcpro-row .wpcpro-col-md-6 { flex: 0 0 16.66666666666667%; max-width: 16.66666666666667%; } .wpcpro-row .wpcpro-col-md-7 { flex: 0 0 14.28571428%; max-width: 14.28571428%; } .wpcpro-row .wpcpro-col-md-8 { flex: 0 0 12.5%; max-width: 12.5%; } } @media (min-width: 980px) { .wpcpro-row .wpcpro-col-lg-1 { flex: 0 0 100%; max-width: 100%; } .wpcpro-row .wpcpro-col-lg-2 { flex: 0 0 50%; max-width: 50%; } .wpcpro-row .wpcpro-col-lg-3 { flex: 0 0 33.222%; max-width: 33.222%; } .wpcpro-row .wpcpro-col-lg-4 { flex: 0 0 25%; max-width: 25%; } .wpcpro-row .wpcpro-col-lg-5 { flex: 0 0 20%; max-width: 20%; } .wpcpro-row .wpcpro-col-lg-6 { flex: 0 0 16.6667%; max-width: 16.6667%; } .wpcpro-row .wpcpro-col-lg-7 { flex: 0 0 14.28571428%; max-width: 14.28571428%; } .wpcpro-row .wpcpro-col-lg-8 { flex: 0 0 12.5%; max-width: 12.5%; } } @media (min-width: 1200px) { .wpcpro-row .wpcpro-col-xl-1 { flex: 0 0 100%; max-width: 100%; } .wpcpro-row .wpcpro-col-xl-2 { flex: 0 0 50%; max-width: 50%; } .wpcpro-row .wpcpro-col-xl-3 { flex: 0 0 33.22222222%; max-width: 33.22222222%; } .wpcpro-row .wpcpro-col-xl-4 { flex: 0 0 25%; max-width: 25%; } .wpcpro-row .wpcpro-col-xl-5 { flex: 0 0 20%; max-width: 20%; } .wpcpro-row .wpcpro-col-xl-6 { flex: 0 0 16.66667%; max-width: 16.66667%; } .wpcpro-row .wpcpro-col-xl-7 { flex: 0 0 14.28571428%; max-width: 14.28571428%; } .wpcpro-row .wpcpro-col-xl-8 { flex: 0 0 12.5%; max-width: 12.5%; } }
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://theaustinbulldog.org/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://theaustinbulldog.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C500italic%2C700italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C700italic&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//theaustinbulldog.org/wp-content/uploads/pum/pum-site-styles.css?generated=1637344577&#038;ver=1.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://theaustinbulldog.org/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://theaustinbulldog.org/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://theaustinbulldog.org/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://theaustinbulldog.org/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://theaustinbulldog.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theaustinbulldog.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpgmza_data-js-extra'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theaustinbulldog.org/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.8.2' id='wpgmza_data-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-48078132-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["theaustinbulldog.org"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-48078132-1");
gtag("config", "G-6YGPCMLWTR");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://theaustinbulldog.org/wp-json/" /><link rel="alternate" type="application/json" href="https://theaustinbulldog.org/wp-json/wp/v2/posts/10570" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaustinbulldog.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaustinbulldog.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://theaustinbulldog.org/?p=10570' />
<link rel="alternate" type="application/json+oembed" href="https://theaustinbulldog.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaustinbulldog.org%2Friverside-tax-increment-zone%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaustinbulldog.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaustinbulldog.org%2Friverside-tax-increment-zone%2F&#038;format=xml" />
<!-- Snippets by Add to All --><meta name="generator" content="Site Kit by Google 1.48.1" /><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1d57ae4125","wpRestUrl":"https:\/\/theaustinbulldog.org\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/theaustinbulldog.org\/wp-admin\/","wpRestNonce":"1d57ae4125","wpRestUrl":"https:\/\/theaustinbulldog.org\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=6NCfHumVvFnRq9xePAPEHHWg";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script><link rel="icon" href="https://theaustinbulldog.org/wp-content/uploads/2019/03/cropped-bulldog-low-res-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://theaustinbulldog.org/wp-content/uploads/2019/03/cropped-bulldog-low-res-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theaustinbulldog.org/wp-content/uploads/2019/03/cropped-bulldog-low-res-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://theaustinbulldog.org/wp-content/uploads/2019/03/cropped-bulldog-low-res-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			.mdocs-dropdown-menu {
	list-style: none;
}

.dropdown-header {
	display: none;
}

.file-preview {
	display: none;
}

.description-preview {
	display: none;
}

.td-footer-wrapper {
	background-color: #000;
}

.td-post-content p, .td-post-content {
	line-height: 1.2em;
	margin-bottom: 15px;
}

.subscribe-title {
	text-align: center;
	font-weight: bold;
}



.td-trending-now-title {
	display: none;
}

.td-post-sub-title {
	display: none;
}

#td_uid_20_5c7599ee2b594 {
	padding-left: 0;
}

#menu-maps-menu a {
	color: #539dd3;
	font-weight: bold;
	font-size: .9em;
}

#menu-maps-menu a:hover {
	color: #cccccc;
	font-weight: bold;
}

.privacy-policy-page-link {
	display: none;
}

.comment-reply-title {
	line-height: 1.2em;
}

.td_block_related_posts .td-related-right {
display:none;
}

.sf-menu > li > a {
	font-size: 12px;
}

li.menu-item-6510 a {
  background-color: #a32e2c;
  color: #FFFFFF;
  font-size: 12px;
	border-radius: 35px;
}

li.menu-item-6510 a:hover {
  background-color: #ffffff;
	color: #a32e2c;
}

.td-header-style-11 .sf-menu > li > a {
    line-height: 30px;
	  margin-top: 10px;
		margin-bottom: 10px;
}

.sf-menu > .current-menu-item > a::after, .sf-menu > .current-menu-ancestor > a::after, .sf-menu > .current-category-ancestor > a::after, .sf-menu > li:hover > a::after, .sf-menu > .sfHover > a::after {
    background-color: transparent;
    width: 100%;
}
.awesomplete {
	width:100%;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-btn1 .tds-button1,
				.tdm-menu-btn1 .tds-button6:after {
					background-color: #3b9fd7;
				}
				.tdm-menu-btn1 .tds-button2:before,
				.tdm-menu-btn1 .tds-button6:before {
				    border-color: #3b9fd7;
				}
				.tdm-menu-btn1 .tds-button2,
				.tdm-menu-btn1 .tds-button2 i {
				    color: #3b9fd7;
				}
				.tdm-menu-btn1 .tds-button3 {
				    -webkit-box-shadow: 0 2px 16px #3b9fd7;
                    -moz-box-shadow: 0 2px 16px #3b9fd7;
                    box-shadow: 0 2px 16px #3b9fd7;
				}
				.tdm-menu-btn1 .tds-button3:hover {
				    -webkit-box-shadow: 0 4px 26px #3b9fd7;
                    -moz-box-shadow: 0 4px 26px #3b9fd7;
                    box-shadow: 0 4px 26px #3b9fd7;
				}
				.tdm-menu-btn1 .tds-button7 .tdm-btn-border-top,
				.tdm-menu-btn1 .tds-button7 .tdm-btn-border-bottom {
				    background-color: #3b9fd7;
				}
				.tdm-menu-btn1 .tds-button8 {
				    background: #3b9fd7;
				}
				
				
				.tdm-menu-btn2 .tds-button1,
				.tdm-menu-btn2 .tds-button6:after {
					background-color: #3b9fd7;
				}
				.tdm-menu-btn2 .tds-button2:before,
				.tdm-menu-btn2 .tds-button6:before {
				    border-color: #3b9fd7;
				}
				.tdm-menu-btn2 .tds-button2,
				.tdm-menu-btn2 .tds-button2 i {
				    color: #3b9fd7;
				}
				.tdm-menu-btn2 .tds-button3 {
				    -webkit-box-shadow: 0 2px 16px #3b9fd7;
                    -moz-box-shadow: 0 2px 16px #3b9fd7;
                    box-shadow: 0 2px 16px #3b9fd7;
				}
				.tdm-menu-btn2 .tds-button3:hover {
				    -webkit-box-shadow: 0 4px 26px #3b9fd7;
                    -moz-box-shadow: 0 4px 26px #3b9fd7;
                    box-shadow: 0 4px 26px #3b9fd7;
				}
				.tdm-menu-btn2 .tds-button7 .tdm-btn-border-top,
				.tdm-menu-btn2 .tds-button7 .tdm-btn-border-bottom {
				    background-color: #3b9fd7;
				}
				.tdm-menu-btn2 .tds-button8 {
				    background: #3b9fd7;
				}
</style>

	<style id="tdw-css-placeholder">.td-author-description {
  text-align: left;
}
</style></head>

<body class="post-template-default single single-post postid-10570 single-format-standard riverside-tax-increment-zone global-block-template-1 tdb_template_4509 tdb-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="td-mobile-main-menu"><li id="menu-item-3103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-3103"><a href="https://theaustinbulldog.org/be-a-bulldog-supporter/">Triple your donation during NewsMatch</a></li>
<li id="menu-item-4530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4530"><a href="https://theaustinbulldog.org/about/">About</a></li>
<li id="menu-item-1628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1628"><a href="https://theaustinbulldog.org/blow-the-whistle/">Blow the Whistle</a></li>
<li id="menu-item-1623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1623"><a href="https://theaustinbulldog.org/documents/">Documents</a></li>
<li id="menu-item-1624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1624"><a href="https://theaustinbulldog.org/faqs/">FAQs</a></li>
<li id="menu-item-1622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1622"><a href="https://theaustinbulldog.org/contact-us/">Contact Us</a></li>
<li id="menu-item-6510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6510"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001GdFFDTteOV3FeKSNRXlHv6ClAmZgXZL_CAvz9lwDryOHltAVhgG1PbfBwUle5Vv_XatOXRwzdgX4P5OG35WS1ubco8cm2py164tJ9JPfsIw%3D&#038;id=preview">Sign up for News Alerts</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://theaustinbulldog.org/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://theaustinbulldog.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-mp-1">
        <div class="td-header-sp-top-widget">
    
    
            </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, December 22, 2021
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-header-categories-menu" class="top-header-menu"><li id="menu-item-1635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-1635"><a href="https://theaustinbulldog.org/category/justice/">Justice</a></li>
<li id="menu-item-1640" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1640"><a href="https://theaustinbulldog.org/category/elections/">Elections</a></li>
<li id="menu-item-1634" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1634"><a href="https://theaustinbulldog.org/category/environment/">Environment</a></li>
<li id="menu-item-1637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1637"><a href="https://theaustinbulldog.org/category/government/">Government</a>
<ul class="sub-menu">
	<li id="menu-item-4345" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-4345"><a href="https://theaustinbulldog.org/category/city-of-austin/">City of Austin</a></li>
	<li id="menu-item-4344" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4344"><a href="https://theaustinbulldog.org/category/central-health/">Central Health</a></li>
	<li id="menu-item-4346" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4346"><a href="https://theaustinbulldog.org/category/travis-county/">Travis County</a></li>
</ul>
</li>
<li id="menu-item-1639" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1639"><a href="https://theaustinbulldog.org/category/politics/">Politics</a></li>
</ul></div></div>



            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://theaustinbulldog.org/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://theaustinbulldog.org/">
			<img src="https://theaustinbulldog.org/wp-content/uploads/2019/02/Bulldog-logo-mobile.jpg" alt="The Austin Bulldog" title="The Austin Bulldog"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://theaustinbulldog.org/">
			<img class="td-retina-data" data-retina="https://theaustinbulldog.org/wp-content/uploads/2018/08/Bulldog-logo.jpg" src="https://theaustinbulldog.org/wp-content/uploads/2018/08/Bulldog-logo.jpg" alt="The Austin Bulldog" title="The Austin Bulldog"/>
		</a>
	    </div>
    <div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3103"><a href="https://theaustinbulldog.org/be-a-bulldog-supporter/">Triple your donation during NewsMatch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4530"><a href="https://theaustinbulldog.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1628"><a href="https://theaustinbulldog.org/blow-the-whistle/">Blow the Whistle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1623"><a href="https://theaustinbulldog.org/documents/">Documents</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1624"><a href="https://theaustinbulldog.org/faqs/">FAQs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1622"><a href="https://theaustinbulldog.org/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6510"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001GdFFDTteOV3FeKSNRXlHv6ClAmZgXZL_CAvz9lwDryOHltAVhgG1PbfBwUle5Vv_XatOXRwzdgX4P5OG35WS1ubco8cm2py164tJ9JPfsIw%3D&#038;id=preview">Sign up for News Alerts</a></li>
</ul></div></div>

<div class="td-header-menu-social"></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://theaustinbulldog.org/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_container">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://theaustinbulldog.org/">
			<img class="td-retina-data"  data-retina="https://theaustinbulldog.org/wp-content/uploads/2018/08/Bulldog-logo.jpg" src="https://theaustinbulldog.org/wp-content/uploads/2018/08/Bulldog-logo.jpg" alt="The Austin Bulldog" title="The Austin Bulldog" width="800"/>
			<span class="td-visual-hidden">The Austin Bulldog</span>
		</a>
	        </div>
    </div>

    
</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="10570" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-4509"
                    class="post-4509 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <iframe style="width: 100%; height: 250px; border: none; display: none" data-org=73aa542f7609b59c48e404bdae3c5251.a81213 allowfullscreen="false" frameborder="0" id="ad-auris-iframe" scrolling="no"></iframe><script src="https://cdn.jsdelivr.net/npm/ad-auris-iframe-distribution@latest/script.js"></script><iframe style="width: 100%; height: 250px; border: none; display: none" data-org=73aa542f7609b59c48e404bdae3c5251.a81213 allowfullscreen="false" frameborder="0" id="ad-auris-iframe" scrolling="no"></iframe><script src="https://cdn.jsdelivr.net/npm/ad-auris-iframe-distribution@latest/script.js"></script><iframe style="width: 100%; height: 250px; border: none; display: none" data-org=73aa542f7609b59c48e404bdae3c5251.a81213 allowfullscreen="false" frameborder="0" id="ad-auris-iframe" scrolling="no"></iframe><script src="https://cdn.jsdelivr.net/npm/ad-auris-iframe-distribution@latest/script.js"></script><div id="td_uid_1_61c3877907245" class="tdc-zone"><div class="tdc_zone td_uid_1_61c387790724e_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_1_61c387790724e_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_61c38779074c2" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_2_61c38779074c6_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_2_61c38779074c6_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_2_61c38779074c6_rand{
padding-top:20px !important;
padding-bottom:0px !important;
}

.td_uid_2_61c38779074c6_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column td_uid_3_61c3877907697_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_3_61c3877907697_rand {
                    vertical-align: top;
                }
/* inline tdc_css att */

.td_uid_3_61c3877907697_rand{
padding-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_4_61c3877907785_rand ">
<style scoped>

/* inline tdc_css att */

.td_uid_4_61c3877907785_rand{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style><div class="td-fix-index"><div id="pp-banner"></div>
</div></div></div></div></div></div><div id="td_uid_5_61c38779077de" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row td_uid_5_61c38779077e0_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_5_61c38779077e0_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_6_61c3877907989_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_6_61c3877907989_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner td_uid_7_61c3877907a90_rand  vc_row vc_inner wpb_row td-pb-row absolute_inner_1068 absolute_inner" >
<style scoped>

/* custom css */
.td_uid_7_61c3877907a90_rand {
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }
/* inline tdc_css att */

.td_uid_7_61c3877907a90_rand{
padding-top:0px !important;
width:100% !important;
z-index:1 !important;
}

.td_uid_7_61c3877907a90_rand .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .td_uid_7_61c3877907a90_rand { 
display:table !important;
} }

</style><div class="vc_column_inner td_uid_8_61c3877907bb9_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_8_61c3877907bb9_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs td_uid_9_61c3877907efc_rand td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="td_uid_9_61c3877907efc" >
<style>

/* inline tdc_css att */

.td_uid_9_61c3877907efc_rand{
padding-top:20px !important;
}

</style>
<style>
/* custom css */
.td_uid_9_61c3877907efc_rand .tdb-bread-sep {
                    font-size: 8px;
                }
                
                .td_uid_9_61c3877907efc_rand .tdb-bread-sep {
                    margin: 0 5px;
                }
                 
				.td_uid_9_61c3877907efc_rand,
				.td_uid_9_61c3877907efc_rand a {
					color: #ffffff;
				}
                
				.td-theme-wrap .td_uid_9_61c3877907efc_rand {
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://theaustinbulldog.org/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in City of Austin" class="tdb-entry-crumb" href="https://theaustinbulldog.org/category/city-of-austin/">City of Austin</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in City Council" class="tdb-entry-crumb" href="https://theaustinbulldog.org/category/city-of-austin/city-council/">City Council</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">Luxury real estate to get special tax status under ‘blight’ statute</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://theaustinbulldog.org/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://theaustinbulldog.org/category/city-of-austin/",
                                "name": "City of Austin"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://theaustinbulldog.org/category/city-of-austin/city-council/",
                                "name": "City Council"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Luxury real estate to get special tax status under ‘blight’ statute"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div class="vc_row_inner td_uid_10_61c3877908488_rand  vc_row vc_inner wpb_row td-pb-row absolute_inner_1068 absolute_inner" >
<style scoped>

/* custom css */
.td_uid_10_61c3877908488_rand {
                    position: absolute !important;
                    top: 0;
                    z-index: 1;
                }
                
                .td_uid_10_61c3877908488_rand {
                    top: auto;
                    bottom: 0;
                }
/* inline tdc_css att */

.td_uid_10_61c3877908488_rand{
width:100% !important;
z-index:1 !important;
}

.td_uid_10_61c3877908488_rand .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner td_uid_11_61c38779085f7_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_11_61c38779085f7_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories td_uid_12_61c38779088c6_rand td-pb-border-top td_block_template_1 "   data-td-block-uid="td_uid_12_61c38779088c6" >
<style>
/* custom css */
.td_uid_12_61c38779088c6_rand .tdb-cat-bg {
					border-width: 1px;
				}
				
				.td_uid_12_61c38779088c6_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_12_61c38779088c6_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_12_61c38779088c6_rand {
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://theaustinbulldog.org/category/city-of-austin/" ><span class="tdb-cat-bg"></span>City of Austin</a><a class="tdb-entry-category" href="https://theaustinbulldog.org/category/city-of-austin/city-council/" ><span class="tdb-cat-bg"></span>City Council</a><a class="tdb-entry-category" href="https://theaustinbulldog.org/category/city-of-austin/economic-development/" ><span class="tdb-cat-bg"></span>Economic Development</a><a class="tdb-entry-category" href="https://theaustinbulldog.org/category/city-of-austin/land-use/" ><span class="tdb-cat-bg"></span>Land Use</a></div></div><div class="td_block_wrap tdb_title td_uid_13_61c38779090a8_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_61c38779090a8" >
<style>
/* custom css */
.td_uid_13_61c38779090a8_rand .tdb-title-text {
					color: #ffffff;
				}
				
				.td_uid_13_61c38779090a8_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_13_61c38779090a8_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_13_61c38779090a8_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_13_61c38779090a8_rand {
					text-align: left;
				}
				.td_uid_13_61c38779090a8_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_13_61c38779090a8_rand .tdb-title-text {
					font-size:32px !important;line-height:36px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_13_61c38779090a8_rand .tdb-title-text {
					font-size:32px !important;line-height:36px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Luxury real estate to get special tax status under ‘blight’ statute</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author td_uid_15_61c3877909779_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_15_61c3877909779" >
<style>
/* custom css */
.td_uid_15_61c3877909779_rand {
                    display: inline-block;
                }
                
                
                .td_uid_15_61c3877909779_rand .avatar {
                    width: 20px;
                    height: 20px;
                }
                
                .td_uid_15_61c3877909779_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_15_61c3877909779_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_15_61c3877909779_rand .tdb-author-by {
					color: #ffffff;
				}
                
				.td_uid_15_61c3877909779_rand .tdb-author-name {
					color: #ffffff;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://theaustinbulldog.org/author/dvo/"><img alt='' src='https://secure.gravatar.com/avatar/73e0e3aa01c3d41f57eeb14201ca79f4?s=96&#038;r=r' srcset='https://secure.gravatar.com/avatar/73e0e3aa01c3d41f57eeb14201ca79f4?s=192&#038;r=r 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://theaustinbulldog.org/author/dvo/">Daniel Van Oudenaren</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_16_61c387790a0db_rand tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_61c387790a0db" >
<style>

/* inline tdc_css att */

.td_uid_16_61c387790a0db_rand{
padding-right:5px !important;
padding-left:3px !important;
}

</style>
<style>
/* custom css */
.td_uid_16_61c387790a0db_rand .tdm-descr {
                    color: #ffffff;
                }
                
				.td_uid_16_61c387790a0db_rand .tdm-descr {
					line-height:30px !important;
				}
</style><p class="tdm-descr">-</p></div><div class="td_block_wrap tdb_single_date td_uid_17_61c387790c0f2_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_17_61c387790c0f2" >
<style>

/* inline tdc_css att */

.td_uid_17_61c387790c0f2_rand{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.td_uid_17_61c387790c0f2_rand {
                    display: inline-block;
                }
                
                .td_uid_17_61c387790c0f2_rand i {
                    font-size: 14px;
                }
                
                .td_uid_17_61c387790c0f2_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_17_61c387790c0f2_rand {
					color: #ffffff;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-12-21T16:20:58+00:00" >December 21, 2021 4:20 PM</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_views td_uid_18_61c387790c570_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_18_61c387790c570" >
<style>

/* inline tdc_css att */

.td_uid_18_61c387790c570_rand{
margin-right:22px !important;
}

</style>
<style>
/* custom css */
.td_uid_18_61c387790c570_rand {
                    display: inline-block;
                }
                
                .td_uid_18_61c387790c570_rand i {
                    font-size: 14px;
                }
                
                .td_uid_18_61c387790c570_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_18_61c387790c570_rand {
					color: #ffffff;
				}
                
				.td_uid_18_61c387790c570_rand i {
					color: #ffffff;
				}
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-10570">296</span></div></div><div class="td_block_wrap tdb_single_comments_count td_uid_19_61c387790c8c9_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_19_61c387790c8c9" >
<style>
/* custom css */
.td_uid_19_61c387790c8c9_rand {
                    display: inline-block;
                }                
                
                .td_uid_19_61c387790c8c9_rand i {
                    font-size: 10px;
                }
                
                .td_uid_19_61c387790c8c9_rand i {
                    margin-right: 5px;
                }
                
				.td_uid_19_61c387790c8c9_rand a {
					color: #ffffff;
				}
                
				.td_uid_19_61c387790c8c9_rand a i {
					color: #ffffff;
				}
				
				.td_uid_19_61c387790c8c9_rand a:hover {
					color: #ffffff;
				}
                
				.td_uid_19_61c387790c8c9_rand a:hover i {
					color: #ffffff;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://theaustinbulldog.org/riverside-tax-increment-zone/#comments"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>3</span></a></div></div><div class="tdm_block td_block_wrap tdm_block_icon td_uid_20_61c387790cca7_rand tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_61c387790cca7"   data-scroll-to-class="td-scroll-content"  >
<style>

/* inline tdc_css att */

.td_uid_20_61c387790cca7_rand{
padding-top:10px !important;
padding-bottom:20px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_20_61c387790cca7_rand{
padding-top:0px !important;
padding-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_20_61c387790cca7_rand{
padding-top:0px !important;
padding-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_20_61c387790cca7_rand i {
				    font-size: 40px;
				    text-align: center;
				}
				
				
				.td_uid_20_61c387790cca7_rand i {
				    width: 40px;
				    height: 40px;
				    line-height: 40px;
				}
				
				
				.td_uid_20_61c387790cca7_rand i {
				    position: relative;
				    top: 0px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_20_61c387790cca7_rand i {
				    font-size: 30px;
				    text-align: center;
				}
				
				
				.td_uid_20_61c387790cca7_rand i {
				    width: 30px;
				    height: 30px;
				    line-height: 30px;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_20_61c387790cca7_rand i {
				    font-size: 30px;
				    text-align: center;
				}
				
				
				.td_uid_20_61c387790cca7_rand i {
				    width: 30px;
				    height: 30px;
				    line-height: 30px;
				}
}
</style>
<style>
.td_uid_21_61c387790d81b {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_21_61c387790d81b:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_21_61c387790d81b:before {
					color: #ffffff;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-read-down td_uid_21_61c387790d81b td-fix-index"></i></div></div></div></div></div><div class="td_block_wrap tdb_single_bg_featured_image td_uid_22_61c387790ddfd_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_61c387790ddfd" >
<style>

/* inline tdc_css att */

.td_uid_22_61c387790ddfd_rand{
margin-top:0px !important;
padding-top:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_22_61c387790ddfd_rand{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_22_61c387790ddfd_rand .tdb-featured-image-bg {
                        background: url('https://theaustinbulldog.org/wp-content/uploads/2021/12/305-soco-2-1180x590-cropped.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_22_61c387790ddfd_rand .tdb-featured-image-bg {
					    background-position: center %;
                    }
                    
                    
                    .td_uid_22_61c387790ddfd_rand .tdb-featured-image-bg {
                        padding-bottom: 600px;
                    }
                    
                    
                    .td_uid_22_61c387790ddfd_rand .tdb-featured-image-bg {
                        background-attachment: scroll;
                    }
                    
                    .td_uid_22_61c387790ddfd_rand:after {
                        content: '';
                        position: absolute;
                        top: 0;
                        left: 0;
                        width: 100%;
                        height: 100%;
                        background: -webkit-linear-gradient(0deg,rgba(0,0,0,0.8),rgba(0,0,0,0) 81%,rgba(0,0,0,0.5));background: linear-gradient(0deg,rgba(0,0,0,0.8),rgba(0,0,0,0) 81%,rgba(0,0,0,0.5));
                    }
</style><div class="tdb-featured-image-bg"></div></div></div></div></div></div><div id="td_uid_11_61c387790e2ac" class="tdc-row"><div class="vc_row td_uid_23_61c387790e2b1_rand td-ss-row td-scroll-content wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_23_61c387790e2b1_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_24_61c387790e47a_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_24_61c387790e47a_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_24_61c387790e47a_rand{
margin-bottom:5px !important;
padding-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_25_61c387790e6fb_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_25_61c387790e6fb" ><div id="td_uid_25_61c387790e6fb" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaustinbulldog.org%2Friverside-tax-increment-zone%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Luxury+real+estate+to+get+special+tax+status+under+%E2%80%98blight%E2%80%99+statute&url=https%3A%2F%2Ftheaustinbulldog.org%2Friverside-tax-increment-zone%2F&via=The+Austin+Bulldog">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_25_61c387790e6fb">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content td_uid_26_61c387790ef6f_rand td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="td_uid_26_61c387790ef6f" ><div class="tdb-block-inner td-fix-index"><iframe style="width: 100%; height: 250px; border: none; display: none" data-org=73aa542f7609b59c48e404bdae3c5251.a81213 allowfullscreen="false" frameborder="0" id="ad-auris-iframe" scrolling="no"></iframe><script src="https://cdn.jsdelivr.net/npm/ad-auris-iframe-distribution@latest/script.js"></script><iframe style="width: 100%; height: 250px; border: none; display: none" data-org=73aa542f7609b59c48e404bdae3c5251.a81213 allowfullscreen="false" frameborder="0" id="ad-auris-iframe" scrolling="no"></iframe><script src="https://cdn.jsdelivr.net/npm/ad-auris-iframe-distribution@latest/script.js"></script><iframe style="width: 100%; height: 250px; border: none; display: none" data-org=73aa542f7609b59c48e404bdae3c5251.a81213 allowfullscreen="false" frameborder="0" id="ad-auris-iframe" scrolling="no"></iframe><script src="https://cdn.jsdelivr.net/npm/ad-auris-iframe-distribution@latest/script.js"></script><h3><strong>Council moves to create $277 million infrastructure fund and grant special tax treatment to lakefront properties</strong></h3>
<p>The Austin City Council took steps Monday to create a special tax zone to subsidize infrastructure development in a 118-acre area along Lady Bird Lake known as the South Central Waterfront.</p>
<p>Plans for the zone call for the creation of amenities including a waterfront boardwalk, streetside rain gardens, commercial plazas, sculptures, amphitheater, and a disc golf course, as well as sidewalks, trails, and a revamped street network, at a cost of $277 million.</p>
<p>A proportion of property taxes collected in the district would go to fund just those improvements, rather than the general fund. A draft ordinance posted with Monday’s council agenda put the proportion at 46 percent, though the council delayed a final decision on the exact increment.</p>
<p>The subsidies could supercharge the development of an area that already includes some of the most valuable real estate in Austin, including a stretch of the famed South Congress Avenue, the long-time <em>Austin-American </em><em>Statesman</em> office and bat observation center, and the lakeside Hyatt Regency hotel.</p>
<p>Behind the plan is the Endeavor Real Estate Group, which built some of the city’s best-known luxury developments. One of them was The Domain, a high-end shopping center that got a sales-tax and property tax breaks worth an <a href="http://info.tpj.org/watchyourassets/domain/">estimated</a> $57 million to $65 million over two decades. Civic activist Brian Rodgers sued the City and Endeavor over that deal and in 2004 reached a settlement that stated the city wasn&#8217;t required to pay the Domain incentives, but could continue to do so voluntarily, which it did.</p>
<p>Endeavor has partnered with the Atlanta-based Cox family, owners of the 18.9-acre <em>Statesman</em> property, to develop that site and to lobby for a broader South Central Waterfront plan, including public financing.</p>
<p>The Cox family, which has a net worth of about $35 billion, according to <em>Forbes</em>, sold the <em>Statesman</em> in 2018 but held on to the newspaper’s property at 305 South Congress, next to the Congress Avenue Bridge. The property is the largest in the new South Central Waterfront zone, representing about a sixth of its total area.</p>
<p>Endeavor hopes to put as many as six high rises on the property, including at least one that would be taller than Austin’s iconic Frost Bank Tower (the “owl building”). Many of the amenities proposed under the South Central Waterfront plan would lie in the shadow of these buildings.</p>
<p>Additionally, Endeavor itself owns at least two other properties in the district, a 1.5-acre, six-story apartment building on South First Street, which offers “modern luxury living,” and a 1.8-acre waterfront property on Riverside Drive that’s currently rented by the bar and game arcade Cidercade Austin.</p>
<p style="text-align: center;"><strong>‘Unproductive, underdeveloped, or blighted’</strong></p>
<p>To authorize the infrastructure subsidies, the council invoked the Tax Increment Financing Act, which allows a city to create a Tax Increment Reinvestment Zone (TIRZ) in an area where development “would not occur solely through private investment in the reasonably foreseeable future.”</p>
<p>That law is authorized under a <a href="https://statutes.capitol.texas.gov/Docs/CN/htm/CN.8/CN.8.1-g.htm">constitutional provision</a> allowing cities to create reinvestment zones “to finance the development or redevelopment of an unproductive, underdeveloped, or blighted area.”</p>
<p>According to the <a href="https://statutes.capitol.texas.gov/Docs/TX/htm/TX.311.htm#311.005">tax law</a>, the TIRZ area must constitute “a menace to the public health, safety, morals, or welfare,” or an impediment to “the sound growth of the municipality” because of the presence of deteriorating structures, a slum, unsanitary conditions, or certain other criteria.</p>
<p>In its ordinance creating the TIRZ, the council cited two such criteria: “faulty lot layout” and “defective or inadequate sidewalk and street layout.” Because of those conditions, the growth of the waterfront district is substantially impaired, the council stated in a list of findings.</p>
<p style="text-align: center;"><strong>‘Crony capitalism’</strong></p>
<p>Critics of the plan say that it violates the law and represents a handout to developers. Attorneys Fred Lewis, Bill Aleshire, and Bill Bunch wrote a letter to the mayor and council saying the proposed TIRZ was “a gross abuse of the Texas Tax Code provisions for subsidizing development of blighted areas that would not otherwise develop on their own.”</p>
<p>“The subject property is <em>the</em> most prime development land in the entire city of Austin…Unless the plain language of the statute is meaningless, this property is nowhere near lacking in development potential as required.”</p>
<p><div id='gallery-1' class='gallery galleryid-10570 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<img width="150" height="150" src="https://theaustinbulldog.org/wp-content/uploads/2021/12/bill-aleshire3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-10578" srcset="https://theaustinbulldog.org/wp-content/uploads/2021/12/bill-aleshire3-150x150.jpg 150w, https://theaustinbulldog.org/wp-content/uploads/2021/12/bill-aleshire3-24x24.jpg 24w, https://theaustinbulldog.org/wp-content/uploads/2021/12/bill-aleshire3-48x48.jpg 48w, https://theaustinbulldog.org/wp-content/uploads/2021/12/bill-aleshire3-96x96.jpg 96w" sizes="(max-width: 150px) 100vw, 150px" />
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-10578'>
				Bill Aleshire
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<img width="150" height="150" src="https://theaustinbulldog.org/wp-content/uploads/2019/09/fred-lewis4-150x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-6415" srcset="https://theaustinbulldog.org/wp-content/uploads/2019/09/fred-lewis4-150x150.jpeg 150w, https://theaustinbulldog.org/wp-content/uploads/2019/09/fred-lewis4-24x24.jpeg 24w, https://theaustinbulldog.org/wp-content/uploads/2019/09/fred-lewis4-48x48.jpeg 48w, https://theaustinbulldog.org/wp-content/uploads/2019/09/fred-lewis4-96x96.jpeg 96w, https://theaustinbulldog.org/wp-content/uploads/2019/09/fred-lewis4-300x300.jpeg 300w" sizes="(max-width: 150px) 100vw, 150px" />
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-6415'>
				Fred Lewis
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<img width="150" height="150" src="https://theaustinbulldog.org/wp-content/uploads/2021/12/bill-bunch-150x150.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-10567" srcset="https://theaustinbulldog.org/wp-content/uploads/2021/12/bill-bunch-150x150.png 150w, https://theaustinbulldog.org/wp-content/uploads/2021/12/bill-bunch-24x24.png 24w, https://theaustinbulldog.org/wp-content/uploads/2021/12/bill-bunch-48x48.png 48w, https://theaustinbulldog.org/wp-content/uploads/2021/12/bill-bunch-96x96.png 96w" sizes="(max-width: 150px) 100vw, 150px" />
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-10567'>
				Bill Bunch
				</figcaption></figure>
		</div>
</p>
<p>The lawyers pointed out that developers normally have to pay for new sidewalks, parks, and utility infrastructure in new developments. The new South Central Waterfront TIRZ therefore represents a departure from that practice that will pad the pockets of the developers behind the proposal. “This proposal is corporate crony capitalism at its worst and is the epitome of TIRZ abuse by wealthy developers,” they wrote.</p>
<p>Aleshire, Bunch, and Lewis recommended that the tax dollars instead be spent on “public improvements that benefit average Austinites or in reducing their heavy property tax burden.” <em>(Disclosure: Attorney Bill Aleshire represents The Austin Bulldog in obtaining information through public information requests and assists in other legal matters).</em></p>
<p><figure id="attachment_5608" aria-describedby="caption-attachment-5608" style="width: 75px" class="wp-caption alignleft"><img loading="lazy" class="wp-image-5608 size-full" src="https://theaustinbulldog.org/wp-content/uploads/2019/04/ora-houston2.jpg" alt="" width="75" height="111" /><figcaption id="caption-attachment-5608" class="wp-caption-text">Ora Houston</figcaption></figure></p>
<p>Similarly, former Council Member Ora Houston issued a call-to-action to her followers, in which she mocked the idea that prime downtown real estate was “blighted” and wouldn’t develop without incentives.</p>
<p>The proposal was “welfare for the rich,” she wrote. “Remember, every dollar Endeavor Real Estate Group doesn’t pay in property taxes, is a dollar that will be made up through increases to your property taxes.”</p>
<p>During the public input portion of the council meeting, attorney Bunch pointed to the hundreds of cranes stretching across the downtown skyline, saying these threw into question the council’s justification for the TIRZ.</p>
<p>“There’s three words for this deal,” he said: “stink, stank, stunk.”</p>
<p style="text-align: center;"><strong>Public-private partnership</strong></p>
<p><figure id="attachment_7035" aria-describedby="caption-attachment-7035" style="width: 75px" class="wp-caption alignright"><img loading="lazy" class="size-full wp-image-7035" src="https://theaustinbulldog.org/wp-content/uploads/2020/07/steve-adler-e1594097863800.jpg" alt="" width="75" height="103" /><figcaption id="caption-attachment-7035" class="wp-caption-text">Steve Adler</figcaption></figure></p>
<p>On the other hand, backers of the TIRZ contend that the area would not develop to the same extent without the new public amenities and infrastructure. Mayor Steve Adler said, “We have land that’s undoubtedly going to develop on the South Waterfront, but unless we put in a grid system of roads, it’s not going to develop the way that it should.”</p>
<p>Likewise, an analysis prepared for the city in September by Capitol Market Research stated, “Without the implementation of the district plan and supporting infrastructure investment, the area will develop in a fragmented manner at significantly lower densities and taxable value.”</p>
<p>The total taxable value of property in the district could explode from about $1 billion today to $7.9 billion by 2040, the study said.</p>
<p>Much of that growth, however, would be attributable to upzoning, not the TIRZ, said attorney Lewis.</p>
<p>“Your own data, your own plan, is legally insufficient, and you really are subjecting yourself to the prospect of property taxpayer… litigation,” he told the council.</p>
<p><figure id="attachment_10568" aria-describedby="caption-attachment-10568" style="width: 75px" class="wp-caption alignleft"><img loading="lazy" class="wp-image-10568" src="https://theaustinbulldog.org/wp-content/uploads/2021/12/richard-suttle.png" alt="" width="75" height="101" srcset="https://theaustinbulldog.org/wp-content/uploads/2021/12/richard-suttle.png 279w, https://theaustinbulldog.org/wp-content/uploads/2021/12/richard-suttle-222x300.png 222w" sizes="(max-width: 75px) 100vw, 75px" /><figcaption id="caption-attachment-10568" class="wp-caption-text">Richard Suttle</figcaption></figure></p>
<p>Yet the developers say that the full value of the area can’t be unlocked without looking at the zone comprehensively, including through public investments in a smarter street grid and public green spaces.</p>
<p>“I’ll tell you what, we won’t build the plan if there’s no TIRZ. It just doesn’t work. It all fits together,” said lobbyist Richard Suttle at a December 14<sup>th</sup> hearing of the Planning Commission.</p>
<p>Suttle, who represents Endeavor Real Estate Group and the Cox family, is seeking approval from the Planning Commission for an upzone of the old <em>Statesman</em> site. His clients want to build six high-rise buildings containing 3.5 million square feet of space, including 1.5 million square feet of office space, ground-floor retail, a 275-room hotel, and 1,378 residences.</p>
<p>Four percent of the rental units would be affordable housing.</p>
<p><figure id="attachment_10584" aria-describedby="caption-attachment-10584" style="width: 650px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-10584" src="https://theaustinbulldog.org/wp-content/uploads/2021/12/high-rise-views.png" alt="" width="650" height="365" srcset="https://theaustinbulldog.org/wp-content/uploads/2021/12/high-rise-views.png 1076w, https://theaustinbulldog.org/wp-content/uploads/2021/12/high-rise-views-300x169.png 300w, https://theaustinbulldog.org/wp-content/uploads/2021/12/high-rise-views-1024x576.png 1024w, https://theaustinbulldog.org/wp-content/uploads/2021/12/high-rise-views-768x432.png 768w, https://theaustinbulldog.org/wp-content/uploads/2021/12/high-rise-views-696x391.png 696w, https://theaustinbulldog.org/wp-content/uploads/2021/12/high-rise-views-1068x601.png 1068w, https://theaustinbulldog.org/wp-content/uploads/2021/12/high-rise-views-747x420.png 747w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption id="caption-attachment-10584" class="wp-caption-text">Proposed high rises at 305 S. Congress. Comparisons are to an earlier plan that called for shorter buildings.</figcaption></figure></p>
<p>Suttle said that his clients were prepared to donate 3.7 acres of the Statesman property for right-of-way, 6.6 acres for parks, and 1.6 acres for parkland easement. However, a prospective Blue Line rail stop at the site could reduce the amount of usable parkland, he noted.</p>
<p>Austin’s famous bat observation area next to the South Congress bridge would become parkland under the proposal. That site is already effectively open to the public, but only because the current owner allows it to be.</p>
<p>Unlike the current <em>Statesman</em> structure, which is surrounded by acres of surface parking, the new development would have almost no surface parking. Ninety-five percent of parking would be underground—an arrangement that city zoning chief Jerry Rusthoven called “very, very expensive.”</p>
<p>Rusthoven recommended that the Planning Commission approve the Endeavor proposal, noting that the developer was willing to donate about a third of its property for parkland.</p>
<p><figure id="attachment_10583" aria-describedby="caption-attachment-10583" style="width: 650px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-10583" src="https://theaustinbulldog.org/wp-content/uploads/2021/12/statesman-site.png" alt="" width="650" height="354" srcset="https://theaustinbulldog.org/wp-content/uploads/2021/12/statesman-site.png 900w, https://theaustinbulldog.org/wp-content/uploads/2021/12/statesman-site-300x163.png 300w, https://theaustinbulldog.org/wp-content/uploads/2021/12/statesman-site-768x418.png 768w, https://theaustinbulldog.org/wp-content/uploads/2021/12/statesman-site-696x379.png 696w, https://theaustinbulldog.org/wp-content/uploads/2021/12/statesman-site-771x420.png 771w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption id="caption-attachment-10583" class="wp-caption-text">Aerial view of the current conditions at 305 S. Congress, from a developer presentation.</figcaption></figure></p>
<p style="text-align: center;"><strong>Buying influence</strong></p>
<p>Suttle’s lobby firm, Armbrust &amp; Brown, is a big donor to council members, as is Endeavor. As <a href="https://theaustinbulldog.org/developer-dollars-flow-to-favored-council-candidates/">reported previously</a> by the <em>Bulldog, </em>employees of those firms donated heavily to council candidates in the 2020 election cycle.</p>
<p>Although the city charter prohibits corporate contributions and limits campaign contributions from registered lobbyists to $25, Armbrust &amp; Brown found a workaround by having dozens of non-registered attorneys and their spouses donate the maximum of $400 each.</p>
<p>A separate and subsequent <a href="https://democracydollarsatx.org/wp-content/uploads/2021/04/Austin2020Contribs_design-1.pdf">analysis</a> by the Austinites for Democracy PAC, which used a similar methodology but relied on a fuller dataset, found that “ten of the top 39 council contributors…worked for Austin’s leading developer lobby firm: Armbrust &amp; Brown.”</p>
<p>Tallied together, employees of Armbrust &amp; Brown and Endeavor contributed $92,814 to 2020 council candidates, including to winning candidates Greg Casar and Leslie Pool. Likewise, in 2018, Adler received several thousand dollars from employees of those two firms, as did Council Members Kathie Tovo and Sabino “Pio” Renteria.</p>
<p>This means that some of the same council members who are making decisions about the new tax zone have already benefitted substantially from campaign contributions from the firms that are lobbying for it.</p>
<p style="text-align: center;"><strong>Density boost</strong></p>
<p>But council members may be supporting the new plan for other reasons too. The TIRZ is connected with a years-long planning process that culminated in a 114-page vision document adopted in 2016.</p>
<p>That document, the <a href="https://www.austintexas.gov/sites/default/files/files/Housing_%26_Planning/South%20Central%20Waterfront/2016%20South%20Central%20Waterfront%20Vision%20Framework.pdf">Austin South Central Waterfront Vision Framework Plan</a>, reflects long-running council priorities, including a desire to boost mixed-use, pedestrian-friendly development. The area is one where significant density can be added without major pushback from nearby residents, of whom there are relatively few—in part because of the number of government and commercial buildings in the vicinity.</p>
<p><figure id="attachment_10574" aria-describedby="caption-attachment-10574" style="width: 650px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-10574" src="https://theaustinbulldog.org/wp-content/uploads/2021/12/01_Plan-Rendering-1200x675-1.jpg" alt="" width="650" height="398" srcset="https://theaustinbulldog.org/wp-content/uploads/2021/12/01_Plan-Rendering-1200x675-1.jpg 1100w, https://theaustinbulldog.org/wp-content/uploads/2021/12/01_Plan-Rendering-1200x675-1-300x184.jpg 300w, https://theaustinbulldog.org/wp-content/uploads/2021/12/01_Plan-Rendering-1200x675-1-1024x627.jpg 1024w, https://theaustinbulldog.org/wp-content/uploads/2021/12/01_Plan-Rendering-1200x675-1-768x471.jpg 768w, https://theaustinbulldog.org/wp-content/uploads/2021/12/01_Plan-Rendering-1200x675-1-696x426.jpg 696w, https://theaustinbulldog.org/wp-content/uploads/2021/12/01_Plan-Rendering-1200x675-1-1068x654.jpg 1068w, https://theaustinbulldog.org/wp-content/uploads/2021/12/01_Plan-Rendering-1200x675-1-685x420.jpg 685w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption id="caption-attachment-10574" class="wp-caption-text">Illustrative rendering of the South Central Waterfront Framework Vision, 2016, an area that generally corresponds to the boundaries of the TIRZ (CMG Landscape Architecture).</figcaption></figure></p>
<p>The Framework Plan calls for a “district-wide green infrastructure system paired with quality urban design and an interconnected network of public spaces.” Key components of that would be the existing Ann and Roy Butler Trail, which runs through the district along the lakeside, and new streets that would break up the current blocks.</p>
<p>The plan says, “The 118 acres of the South Central Waterfront covers the equivalent of 33 downtown blocks but are only divided into a handful of superblocks… The lack of a street grid hinders an orderly development of buildings within a patchwork of private parcels.”</p>
<p>“Over time, the existing superblocks will be broken up into a district of pedestrian-scaled blocks.”</p>
<p>During his presentation to the Planning Commission, Suttle played a polished promotional video produced for the occasion. A narrator in the video touts the site as a “multi-modal hub” accessible by trail, train, road, and bike: “We’re creating a new environment for people to walk, stroll, and hang out in a vibrant, diverse, and welcoming public space that embraces our city’s culture and honors the spirit of Austin.”</p>
<p>Potentially, the redevelopment could eventually even include a connection to the Rainey Street District via a pedestrian bridge across Lady Bird Lake, according to planning documents. The documents did not indicate how such a bridge would be financed.</p>
<p>As the area develops, it is likely to draw tenants who work in the Central Business District, the University of Texas at Austin, and the Capitol complex, according to the study by Capitol Market Research.</p>
<p>“It is also likely that a number of tenants or condominium buyers will be downsizing empty nester households from central and west Austin, and out of town, second home buyers,” the study said.</p>
<p style="text-align: center;"><strong>Background on TIRZ law</strong></p>
<p>The general idea behind a TIRZ is that it creates a special benefit for a particular area. Unlike taxpayers in other parts of the city, whose taxes benefit the city at large, the TIRZ taxpayers effectively get to ensure that their tax dollars are spent locally.</p>
<p>On account of this preferential treatment, Texas’ first TIRZ statute was found unconstitutional in an attorney general opinion in 1979, because it violated the “equal and uniform” tax provision of the state constitution.</p>
<p>Rather than accept this, the legislature decided to offer a constitutional amendment that would expressly authorize the zones.</p>
<p>Ratified by voters in 1981, and still part of the constitution today, the amendment said that the legislature could authorize cities to create tax exemptions and bond taxes in reinvestment zones “to finance the development or redevelopment of an unproductive, underdeveloped, or blighted area.”</p>
<p>The Office of the Attorney General has interpreted this to mean that “a city may not designate an area as a reinvestment zone…unless the area is ‘unproductive, underdeveloped, or blighted’ within the meaning of article VIII, section l-g(b) of the Texas Constitution,” according to an on <a href="https://www.texasattorneygeneral.gov/sites/default/files/opinion-files/opinion/1999/jc0152.pdf">opinion</a> issued under then-Attorney General John Cornyn in 1999 and reaffirmed subsequently.</p>
<p>Therefore, to ensure compliance with this requirement, Austin’s new TIRZ ordinance and the accompanying project plan emphasize that the South Central Waterfront zone is “underdeveloped” and “unproductive.”</p>
<p>The preliminary project plan states, “Portions of the property substantially impair and arrest the sound growth of the city because it is predominately unproductive or underdeveloped due to factors such as the lack and aging of public infrastructure.”</p>
<p>Likewise, the South Central Waterfront Vision Framework, which dates to 2016 but is included as an appendix to the project plan, mentions the need for “findings of blight” in order to authorize the TIRZ.<strong> </strong></p>
<p style="text-align: center;"><strong>Both ‘luxury’ and ‘underdeveloped’</strong></p>
<p>For an “underdeveloped” area, the South Central Waterfront is remarkably expensive for those who live and work there. For example, two-bedroom apartment at 422 at the Lake, a “luxury community” on South Congress, costs from $2,800 to $3,350, compared to a <a href="https://www.kut.org/austin/2021-10-08/the-average-monthly-rent-in-austin-is-now-1-500-prices-are-rising-at-the-fastest-pace-ever">citywide average</a> of about $1,500, according to listings on Apartments.com.</p>
<p>A studio apartment costs $1,922, more than some two-bedroom or even three-bedroom apartments elsewhere in the city. Similarly, a studio at The Catherine, a “luxury green apartment community” on Barton Springs Road, costs $2,520, according to listings on its website.</p>
<p><figure id="attachment_10581" aria-describedby="caption-attachment-10581" style="width: 300px" class="wp-caption alignright"><img loading="lazy" class="wp-image-10581 size-medium" src="https://theaustinbulldog.org/wp-content/uploads/2021/12/The-Cathrine_4-300x200.jpg" alt="" width="300" height="200" srcset="https://theaustinbulldog.org/wp-content/uploads/2021/12/The-Cathrine_4-300x200.jpg 300w, https://theaustinbulldog.org/wp-content/uploads/2021/12/The-Cathrine_4-768x511.jpg 768w, https://theaustinbulldog.org/wp-content/uploads/2021/12/The-Cathrine_4-696x463.jpg 696w, https://theaustinbulldog.org/wp-content/uploads/2021/12/The-Cathrine_4-631x420.jpg 631w, https://theaustinbulldog.org/wp-content/uploads/2021/12/The-Cathrine_4.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-10581" class="wp-caption-text">Marketing photo showing the view from The Catherine, a residential tower that would benefit from TIRZ subsidies.</figcaption></figure></p>
<p>One-bedroom apartments at The Catherine Tower go for about $3,000 per month, and two-bedrooms cost about $5,500, according to its website.</p>
<p>In terms of property values, several properties in the district are appraised in the tens of millions, including The Catherine, which is valued at $122 million, and the Embassy Suites off Barton Springs Road, which is worth $39 million, according to appraisal district records.</p>
<p>Even small commercial properties in the TIRZ fetch a premium. For example, a two-story, 8,500 square foot property on South Congress built in 1936, which houses the flagship YETI store, is appraised at $8.9 million.</p>
<p style="text-align: center;"><strong>What’s next</strong></p>
<p>The council’s vote Monday was unanimous, with Council Members Greg Casar and Leslie Pool off the dais. The action establishes the TIRZ, adopts a preliminary project plan and financing plan, and creates a fund to capture property tax from the zone.</p>
<p>But because the council didn’t set a capture rate, the new fund will be an empty shell until the council amends the financing plan to set a rate.</p>
<p><figure id="attachment_10582" aria-describedby="caption-attachment-10582" style="width: 75px" class="wp-caption alignleft"><img loading="lazy" class="wp-image-10582" src="https://theaustinbulldog.org/wp-content/uploads/2021/12/kathie-tovo.jpg" alt="" width="75" height="102" /><figcaption id="caption-attachment-10582" class="wp-caption-text">Kathie Tovo</figcaption></figure></p>
<p>Tovo, the council member who represents the South Central Waterfront, said she wants to see action on the matter early next year. She suggested work sessions February 1<sup>st</sup> and February 17<sup>th</sup>, as needed, with final action March 2<sup>nd</sup>. “I think we should be scheduled for action,” she said.</p>
<p>Asked about the council’s decision to delay setting a capture rate, attorney Bill Bunch said that was likely only a temporary hold-up. “It&#8217;s never over until it’s over, but it&#8217;s likely over unless there&#8217;s an outpouring of outrage from taxpayer voters. And if there was ever a reason for voter outrage, this stinker is it.”</p>
<p>For his part, Adler stressed that Monday’s vote was not a final decision, saying, “We can certainly decide early next year whether or not to do a TIRZ at all, and if so, what that TIRZ should look like and include or not include.” But the mayor also said he was committed to “getting this question resolved, one way or another, as early as we can next year.”</p>
<p>At a previous work session in October, Adler had voiced urgency around the need to pass the TIRZ ordinance before the end of the year, saying that if council didn’t do so, the TIRZ would miss out on revenue capture until 2023. Hence why the council voted to create the zone before reaching consensus about the exact increment rate or the final project plan.</p>
<p>Further highlighting the political importance of the issue is the fact that the TIRZ was the only issue on the council’s agenda at the special called meeting December 20<sup>th</sup>, the final meeting of the year.</p>
<p>Administratively, the TIRZ will be run by staff of the Austin Economic Development Corporation. Their role now involves helping finalize the TIRZ project plan and financing plan to be approved by the council, according to Q&amp;A posted with the council agenda. The board will consist of each of the sitting council members.</p>
<p>One matter they’ll have to attend to is finding a way to incorporate some funding for affordable housing into the final project plan. That’s required under an amendment to the TIRZ ordinance proposed by Tovo and adopted without objection. New housing could be set up at One Texas Center on Barton Springs Road, the only city-owned property in the TIRZ, according to council discussions, but there aren’t yet any firm plans around the idea.</p>
<p>The amount of available funding for projects will depend on the final capture rate. Once that rate is set, it will remain in place until 2042, or until all debt service issued by the city in connection with the TIRZ is fully satisfied. In other words, the subsidies for the South Central Waterfront could continue for a period of up to 20 years.</p>
<p style="text-align: center;"><strong>Law advice ignored</strong></p>
<p>One outstanding issue that was tentatively resolved Monday was whether to include in the TIRZ a property known as the “Snoopy PUD,” so-called because it was formerly owned by Charles Schulz, creator of the “Peanuts” comic strip. The 1.3-acre plot on South 1<sup>st</sup> Street was home to a Hooters until 2019, when it was torn down to make room for a 15-story office tower.</p>
<p>Council members discussed the property extensively at a work session December 7<sup>th</sup>. At that meeting, Assistant City Attorney Leela Fireside cautioned the council against including the property because it was already recently redeveloped. Doing so might strain the legal analysis required to defend the TIRZ in court and to secure approval for bond issuance, which need to be approved by the attorney general.</p>
<p>“Part of the challenge with adding the Snoopy PUD…is if we can’t make the ‘but for’ analysis then we can’t use that to support the bonds,” she said.</p>
<p>Fireside was referring to the legal analysis required to show that development in the area would not take place “but for” the public infrastructure investments under the TIRZ.</p>
<p>“The attorney general’s office will look very carefully if the bonds and the improvements we’re putting in meet that ‘but for’ test. And the Snoopy PUD is already developing, so it’s very difficult to make that analysis. So that is why the economics of it and the legal analysis resulted in that exclusion.”</p>
<p><figure id="attachment_7313" aria-describedby="caption-attachment-7313" style="width: 75px" class="wp-caption alignright"><img loading="lazy" class="size-full wp-image-7313" src="https://theaustinbulldog.org/wp-content/uploads/2020/08/alison-alter2-e1598559771389.jpg" alt="" width="75" height="112" /><figcaption id="caption-attachment-7313" class="wp-caption-text">Alison Alter</figcaption></figure></p>
<p>Likewise, Council Member Alison Alter opposed inclusion of the Snoopy PUD in the zone, saying, “I don’t really understand the argument of the ‘but for’. It’s built. It’s there.” Including it “may call into question the whole TIRZ and create other hassles,” she said.</p>
<p>The council Monday ignored these warnings. Council staff had posted to the agenda two options for the TIRZ: one that included the new office tower, and another that didn’t. On Adler’s motion, the council voted to include the new redevelopment within the proposed TIRZ.</p>
<p>The development, now known as <a href="http://www.riversouthaustin.com/">RiverSouth</a>, is owned by Dallas-based Stream Realty Partners. During its recent redevelopment process, it was represented by Richard Suttle of Ambrust &amp; Brown.</p>
<p><strong><img loading="lazy" class="wp-image-10309 alignleft" src="https://theaustinbulldog.org/wp-content/uploads/2021/11/DVO-Headshot-Small.jpg" alt="" width="75" height="89" />Trust indicators:</strong> <em>Bulldog</em> reporter Daniel Van Oudenaren is a journalist with 13 years experience in local, state, and international reporting.</p>
<p><strong>Who funds this work? </strong>This report was made possible by contributions to <em>The Austin Bulldog</em>, which operates as a 501(c)(3) nonprofit for investigative reporting in the public interest. You can help support this independent coverage by making a <a href="https://theaustinbulldog.org/be-a-bulldog-supporter/">tax-deductible contribution</a>. Contributions made by December 31, 2021, will the TRIPLED by matching national and local partners.</p>
<p><strong>Related documents</strong></p>
<p><a href="https://www.austintexas.gov/edims/document.cfm?id=373416">Draft council ordinance establishing TIRZ</a>, December 20, 2021</p>
<p><a href="https://www.austintexas.gov/edims/document.cfm?id=373597">Amendment to TIRZ ordinance</a>, December 20, 2021</p>
<p><a href="https://www.austintexas.gov/edims/document.cfm?id=373415">TIRZ draft preliminary plan</a>, December 20, 2021</p>
<p><a href="https://www.austintexas.gov/sites/default/files/files/Housing_%26_Planning/South%20Central%20Waterfront/2016%20South%20Central%20Waterfront%20Vision%20Framework.pdf">South Central Waterfront Vision Framework Plan</a>, June 15, 2016</p>
</div></div><div class="wpb_wrapper td_block_wrap vc_raw_html td_uid_27_61c3877912ef1_rand ">
<style scoped>

/* inline tdc_css att */

.td_uid_27_61c3877912ef1_rand{
margin-bottom:0px !important;
padding-top:5px !important;
padding-bottom:0px !important;
}

</style><div class="td-fix-index"><div class="pp-donate-button" align="center"></div>
</div></div><div class="td_block_wrap tdb_single_comments td_uid_28_61c38779131d9_rand tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_61c38779131d9" ><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><div class="td-comments-title-wrap td_block_template_1"><h4 class="td-comments-title block-title"><span>3 COMMENTS</span></h4></div>
    <ol class="comment-list">
        <li class="comment " id="comment-12240">
	<article>
		<footer>
			<img alt='' src='https://secure.gravatar.com/avatar/22b230ebc53e84ce30329dd423bb2f69?s=50&#038;r=r' srcset='https://secure.gravatar.com/avatar/22b230ebc53e84ce30329dd423bb2f69?s=100&#038;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>			<cite>Larry Villa</cite>

			<a class="comment-link" href="#comment-12240">
				<time pubdate="1640134047">December 21, 2021 6:47 PM at 6:47 PM</time>
			</a>

			
		</footer>

		<div class="comment-content">
			<p>This is a &#8221; giveaway &#8221; to the rich &#8220;Developers and Special Interests&#8221; who gave campaign contributions to the majority of Coyly Council members to do their bidding. The &#8221; Snoppy PUD&#8221; has been built already and still the City Council ignored legal advice from city lawyers not to include it. The whole process, whole beneficial to developement in the area reeks of favored status quo to the &#8220;developers, owners, special interests and attorneys&#8221; of the project to benefit immensely from this deal at the expense of city taxpayers who will be footing the bill. Only 4% affordable housing units in an area that has the highest rents in the city that they call blighted and poor?</p>
		</div>

		<div class="comment-meta" id="comment-12240">
					</div>
	</article>
	</li><!-- #comment-## -->
<li class="comment " id="comment-12242">
	<article>
		<footer>
			<img alt='' src='https://secure.gravatar.com/avatar/d81dbfebbcb62a25a30abea31c86d060?s=50&#038;r=r' srcset='https://secure.gravatar.com/avatar/d81dbfebbcb62a25a30abea31c86d060?s=100&#038;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>			<cite>B. Parsons</cite>

			<a class="comment-link" href="#comment-12242">
				<time pubdate="1640135503">December 21, 2021 7:11 PM at 7:11 PM</time>
			</a>

			
		</footer>

		<div class="comment-content">
			<p>Great article.  Best coverage by any media source yet on this proposed TIRZ #19.</p>
<p>Wonder what Tovo gets in return for sponsoring this?</p>
		</div>

		<div class="comment-meta" id="comment-12242">
					</div>
	</article>
	</li><!-- #comment-## -->
<li class="comment " id="comment-12300">
	<article>
		<footer>
			<img alt='' src='https://secure.gravatar.com/avatar/f811b46b609d934da1ce86b0a7db7c90?s=50&#038;r=r' srcset='https://secure.gravatar.com/avatar/f811b46b609d934da1ce86b0a7db7c90?s=100&#038;r=r 2x' class='avatar avatar-50 photo' height='50' width='50' loading='lazy'/>			<cite>Robert Farago</cite>

			<a class="comment-link" href="#comment-12300">
				<time pubdate="1640193043">December 22, 2021 11:10 AM at 11:10 AM</time>
			</a>

			
		</footer>

		<div class="comment-content">
			<p>Excellent piece of journalism! Thank you. </p>
<p>While I support development of the area, it is clearly not “blighted” and the contributions to the city council are a [legal] affront to democracy. </p>
<p>At the very least, the City should have asked for more public benefit &#8211; more affordable housing and at least one structure dedicated to civic enhancement.</p>
<p>Where do I go to fight the plan as is?</p>
		</div>

		<div class="comment-meta" id="comment-12300">
					</div>
	</article>
	</li><!-- #comment-## -->
    </ol>
    <div class="comment-pagination">
                    </div>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Congratulations. It looks like you’re the type of person who reads to the end of articles. Now that you’re informed on this topic we want <em>your</em> feedback. We want to add your knowledge to amplify, clarify or criticize what you’ve read. And we definitely want to correct the record if we’ve gotten something wrong. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/riverside-tax-increment-zone/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theaustinbulldog.org/wp-comments-post.php?wpe-comment-post=austin20bull18" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                            <div class="comment-form-input-wrap td-form-comment">
                                <textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea>
                                <div class="td-warning-comment">Please enter your comment!</div>
                            </div><div class="comment-form-input-wrap td-form-author">
                                    <input 
                                        class="" 
                                        id="author" 
                                        name="author" 
                                        placeholder="Name:" 
                                        type="text" 
                                        value="" 
                                        size="30"  
                                    />
                                    <div class="td-warning-author">Please enter your name here</div>
                                </div>
<div class="comment-form-input-wrap td-form-email">
                                    <input 
                                        class="" 
                                        id="email" 
                                        name="email" 
                                        placeholder="Email:" 
                                        type="text" 
                                        value="" 
                                        size="30"  
                                    />
                                    <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                    <div class="td-warning-email">Please enter your email address here</div>
                                </div>
<div class="comment-form-input-wrap td-form-url">
                                <input 
                                    class="" 
                                    id="url" 
                                    name="url" 
                                    placeholder="Website:" 
                                    type="text" 
                                    value="" 
                                    size="30" 
                                />
                             </div>
<p class="comment-form-cookies-consent">
                                <input 
                                    id="wp-comment-cookies-consent" 
                                    name="wp-comment-cookies-consent" 
                                    type="checkbox" 
                                    value="yes"
                                     
                                />
                                <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                              </p>
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10570' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e26f4aa145" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="158"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div></div></div><div class="td_block_wrap tdb_single_tags td_uid_29_61c3877916afc_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_29_61c3877916afc" >
<style>
/* custom css */
.td_uid_29_61c3877916afc_rand span {
                    margin-right: 4px;
                }
                
                .td_uid_29_61c3877916afc_rand span {
                    padding: 2px 8px 3px;
                }
                
                .td_uid_29_61c3877916afc_rand span {
                    color: #fff;
                }
                
                .td_uid_29_61c3877916afc_rand span {
                    background-color: #222;
                }
                
                
                
                .td_uid_29_61c3877916afc_rand a {
                    margin-right: 4px;
                }
                
                .td_uid_29_61c3877916afc_rand a {
                    padding: 1px 7px 2px;
                }
                
                .td_uid_29_61c3877916afc_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_29_61c3877916afc_rand a {
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_29_61c3877916afc_rand a {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_29_61c3877916afc_rand a {
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_29_61c3877916afc_rand a {
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://theaustinbulldog.org/tag/bill-aleshire/">Bill Aleshire</a></li><li><a href="https://theaustinbulldog.org/tag/bill-bunch/">Bill Bunch</a></li><li><a href="https://theaustinbulldog.org/tag/fred-lewis/">Fred Lewis</a></li><li><a href="https://theaustinbulldog.org/tag/jerry-rusthoven/">Jerry Rusthoven</a></li><li><a href="https://theaustinbulldog.org/tag/kathie-tovo/">Kathie Tovo</a></li><li><a href="https://theaustinbulldog.org/tag/ora-houston/">Ora Houston</a></li><li><a href="https://theaustinbulldog.org/tag/richard-suttle/">Richard Suttle</a></li><li><a href="https://theaustinbulldog.org/tag/steve-adler/">Steve Adler</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share td_uid_30_61c3877917563_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_30_61c3877917563" ><div class="tdb-share-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://theaustinbulldog.org/riverside-tax-increment-zone/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_30_61c3877917563" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaustinbulldog.org%2Friverside-tax-increment-zone%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Luxury+real+estate+to+get+special+tax+status+under+%E2%80%98blight%E2%80%99+statute&url=https%3A%2F%2Ftheaustinbulldog.org%2Friverside-tax-increment-zone%2F&via=The+Austin+Bulldog">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_30_61c3877917563">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_31_61c3877917a2e_rand  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_31_61c3877917a2e_rand{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_31_61c3877917a2e_rand{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev td_uid_32_61c3877917bff_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_32_61c3877917bff" >
<style>

/* inline tdc_css att */

.td_uid_32_61c3877917bff_rand{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */


/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://theaustinbulldog.org/travis-appraisal-challenges/">Appraisal district looks to avoid rocky 2022</a></div></div></div><div class="td_block_wrap tdb_single_related td_uid_33_61c3877919030_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="td_uid_33_61c3877919030" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED ARTICLES</span></h4></div><div id=td_uid_33_61c3877919030 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://theaustinbulldog.org/category/city-of-austin/" class="td-post-category">City of Austin</a>                        <div class="td-module-thumb"><a href="https://theaustinbulldog.org/keeping-politicians-out-of-austin-redistricting/" rel="bookmark" class="td-image-wrap" title="Keeping the politicians out of redistricting"><span class="entry-thumb td-thumb-css " style="background-image: url(https://theaustinbulldog.org/wp-content/uploads/2021/08/redistricting-austin-696x470.png)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://theaustinbulldog.org/keeping-politicians-out-of-austin-redistricting/" rel="bookmark" title="Keeping the politicians out of redistricting">Keeping the politicians out of redistricting</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://theaustinbulldog.org/author/dvo/">Daniel Van Oudenaren</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-15T19:25:49+00:00" >August 15, 2021 7:25 PM</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://theaustinbulldog.org/keeping-politicians-out-of-austin-redistricting/#comments">2</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">The Independent Citizens Redistricting Commission convenes once a decade to perform one of the most essential tasks in city government.
The cynical view of city...</div>
                    
                    <div class="td-read-more">
                        <a href="https://theaustinbulldog.org/keeping-politicians-out-of-austin-redistricting/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://theaustinbulldog.org/category/city-of-austin/city-council/" class="td-post-category">City Council</a>                        <div class="td-module-thumb"><a href="https://theaustinbulldog.org/council-eyes-property-tax-hike-above-3-5-percent/" rel="bookmark" class="td-image-wrap" title="Council eyes property tax hike above 3.5 percent"><span class="entry-thumb td-thumb-css " style="background-image: url(https://theaustinbulldog.org/wp-content/uploads/2020/04/frontal-full-view-696x406.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://theaustinbulldog.org/council-eyes-property-tax-hike-above-3-5-percent/" rel="bookmark" title="Council eyes property tax hike above 3.5 percent">Council eyes property tax hike above 3.5 percent</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://theaustinbulldog.org/author/dvo/">Daniel Van Oudenaren</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-02T19:04:13+00:00" >June 2, 2021 7:04 PM</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://theaustinbulldog.org/council-eyes-property-tax-hike-above-3-5-percent/#comments">2</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Two council members mention a possible increase of 4 to 5 percent
The Austin City Council will vote Thursday to direct staff to calculate a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://theaustinbulldog.org/council-eyes-property-tax-hike-above-3-5-percent/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://theaustinbulldog.org/category/city-of-austin/" class="td-post-category">City of Austin</a>                        <div class="td-module-thumb"><a href="https://theaustinbulldog.org/reparations-planning-for-austin-african-americans/" rel="bookmark" class="td-image-wrap" title="Reparations planning for Austin African Americans"><span class="entry-thumb td-thumb-css " style="background-image: url(https://theaustinbulldog.org/wp-content/uploads/2020/04/frontal-full-view-696x406.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://theaustinbulldog.org/reparations-planning-for-austin-african-americans/" rel="bookmark" title="Reparations planning for Austin African Americans">Reparations planning for Austin African Americans</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://theaustinbulldog.org/author/dvo/">Daniel Van Oudenaren</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-16T12:07:41+00:00" >March 16, 2021 12:07 PM</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://theaustinbulldog.org/reparations-planning-for-austin-african-americans/#comments">1</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">City will try to quantify racism’s economic harm


During the 2019-2020 Democratic presidential primary, a handful of candidates backed the idea of paying reparations to...</div>
                    
                    <div class="td-read-more">
                        <a href="https://theaustinbulldog.org/reparations-planning-for-austin-african-americans/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_61c3877919030" data-td_block_id="td_uid_33_61c3877919030"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_61c3877919030" data-td_block_id="td_uid_33_61c3877919030"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Daniel Van Oudenaren"></span><meta itemprop="datePublished" content="2021-12-21T16:20:58+00:00"><meta itemprop="dateModified" content="2021-12-21T16:50:00-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theaustinbulldog.org/riverside-tax-increment-zone/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theaustinbulldog.org/wp-content/uploads/2018/08/Bulldog-logo.jpg"></span><meta itemprop="name" content="The Austin Bulldog"></span><meta itemprop="headline" content="Luxury real estate to get special tax status under ‘blight’ statute"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theaustinbulldog.org/wp-content/uploads/2021/12/305-soco-2-1180x590-cropped.jpg"><meta itemprop="width" content="1180"><meta itemprop="height" content="590"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_35_61c3877920f64_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_35_61c3877920f64" ><div class="td-block-title-wrap"></div><ul class="td-pb-padding-side"><li><a href="https://theaustinbulldog.org/category/city-of-austin/"><span class="td-cat-name">City of Austin</span><span class="td-cat-no">258</span></a></li><li><a href="https://theaustinbulldog.org/category/elections/"><span class="td-cat-name">Elections</span><span class="td-cat-no">163</span></a></li><li><a href="https://theaustinbulldog.org/category/city-of-austin/city-council/"><span class="td-cat-name">City Council</span><span class="td-cat-no">153</span></a></li><li><a href="https://theaustinbulldog.org/category/investigative-report/"><span class="td-cat-name">Investigative Report</span><span class="td-cat-no">68</span></a></li><li><a href="https://theaustinbulldog.org/category/public-information/"><span class="td-cat-name">Public Information</span><span class="td-cat-no">51</span></a></li><li><a href="https://theaustinbulldog.org/category/city-of-austin/city-charter/"><span class="td-cat-name">City Charter</span><span class="td-cat-no">49</span></a></li></ul></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="left" style="font-size: small;">
	<a href="https://theaustinbulldog.org/privacy-policy/">Privacy Policy</a><br />
	<a href="https://theaustinbulldog.org/terms-of-use/">Terms of Use</a><br /><br /></div>
	<div align="left" style="font-size: x-small;">
	&copy; The Austin Bulldog. All rights reserved.</div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center" style="background-color: #ffffff; padding: 10px;"><a href="https://ire.org/" target="blank" rel="noopener"><img src="https://theaustinbulldog.org/wp-content/uploads/2018/10/ire-logo-copy-100height.jpg" alt="IRE"></a><a href="http://spj.org/" target="blank" rel="noopener"><img src="https://theaustinbulldog.org/wp-content/uploads/2018/10/SPJ_Vertical_Web-100height.jpg" style="padding-right: 10px;" alt="SPJ"></a><a href="http://www.lionpublishers.com/" target="blank" rel="noopener"><img src="https://theaustinbulldog.org/wp-content/uploads/2018/10/lionlogo-100height.png" style="padding-right: 10px;" alt="Lion Publishers"></a><a href="https://www2.guidestar.org/profile/27-0231463" target="blank" rel="noopener"><img src="https://theaustinbulldog.org/wp-content/uploads/2018/10/GuideStarExchangeSeal_100height.jpg" alt="GuideStar"></a>
<a href="https://inn.org/" target="blank" rel="noopener"><img src="https://theaustinbulldog.org/wp-content/uploads/2018/10/INN-Primary-Lockup-Med-Transparent-Tabriz-100height.png" alt="INN"></a></div></div></aside>            </div>

            <div class="td-pb-span4">
                
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://theaustinbulldog.org/riverside-tax-increment-zone/" aria-current="page">Luxury real estate to get special tax status under ‘blight’ statute</a>
									</li>
											<li>
					<a href="https://theaustinbulldog.org/travis-appraisal-challenges/">Appraisal district looks to avoid rocky 2022</a>
									</li>
											<li>
					<a href="https://theaustinbulldog.org/appraisal-rolls-certified-on-timefor-a-change/">Appraisal rolls certified on time…for a change</a>
									</li>
											<li>
					<a href="https://theaustinbulldog.org/dana-debeauvoir-interview/">Bolstering confidence and participation in Travis County elections</a>
									</li>
											<li>
					<a href="https://theaustinbulldog.org/inquest-central-health-documentary/">New documentary takes aim at diversion of indigent health care funds</a>
									</li>
					</ul>

		</aside>            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	

</div><!--close td-outer-wrap-->


<!-- Snippets by Add to All --><div id="pum-6500" class="pum pum-overlay pum-theme-2595 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:6500,&quot;slug&quot;:&quot;donation-pitch&quot;,&quot;theme_id&quot;:2595,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:&quot;&quot;,&quot;delay&quot;:&quot;0&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;430px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;230px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;right center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;2&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-6500" class="pum-container popmake theme-2595 size-custom pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content" tabindex="0">
			<p><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001GdFFDTteOV3FeKSNRXlHv6ClAmZgXZL_CAvz9lwDryOHltAVhgG1PbfBwUle5Vv_XatOXRwzdgX4P5OG35WS1ubco8cm2py164tJ9JPfsIw%3D&amp;id=preview"><div class="wpcp-carousel-wrapper wpcp-wrapper-6489">
	<div id="wpcp-preloader-6489" class="wpcp-carousel-preloader"><img src="https://theaustinbulldog.org/wp-content/plugins/wp-carousel-free/public/css/ajax-loader.gif"/></div>	<div id="sp-wp-carousel-free-id-6489" class="wpcp-carousel-section sp-wpcp-6489  nav-vertical-center wpcp-image-carousel wpcp-preloader wpcp-standard" data-slick='{ "accessibility":true, "arrows":true, "autoplay":true, "autoplaySpeed":5000, "dots":false, "infinite":true, "speed":600, "pauseOnHover":false, "slidesToShow":1, "responsive":[ { "breakpoint":1200, "settings": { "slidesToShow":1 } }, { "breakpoint":980, "settings":{ "slidesToShow":1 } }, { "breakpoint":736, "settings": { "slidesToShow":1 } }, {"breakpoint":480, "settings":{ "slidesToShow":1, "arrows": true, "dots": false } } ], "rtl":false, "lazyLoad": "false", "swipe": true, "draggable": true, "swipeToSlide":true }'   dir="ltr">
		<div class="">
	<div class="wpcp-single-item">
		<div class="wpcp-slide-image">
	<img class="skip-lazy" src="https://theaustinbulldog.org/wp-content/uploads/2019/10/billkeller_new.png" alt="billkeller_new" width="420" height="213"></div>
	</div>
</div>
<div class="">
	<div class="wpcp-single-item">
		<div class="wpcp-slide-image">
	<img class="skip-lazy" src="https://theaustinbulldog.org/wp-content/uploads/2019/10/charlesseymour_new.png" alt="charlesseymour_new" width="420" height="213"></div>
	</div>
</div>
<div class="">
	<div class="wpcp-single-item">
		<div class="wpcp-slide-image">
	<img class="skip-lazy" src="https://theaustinbulldog.org/wp-content/uploads/2019/10/haywoodbroun_new.png" alt="haywoodbroun_new" width="420" height="213"></div>
	</div>
</div>
<div class="">
	<div class="wpcp-single-item">
		<div class="wpcp-slide-image">
	<img class="skip-lazy" src="https://theaustinbulldog.org/wp-content/uploads/2019/10/herberthoover_new.png" alt="herberthoover_new" width="420" height="213"></div>
	</div>
</div>
<div class="">
	<div class="wpcp-single-item">
		<div class="wpcp-slide-image">
	<img class="skip-lazy" src="https://theaustinbulldog.org/wp-content/uploads/2019/10/jamesfoley_new.png" alt="jamesfoley_new" width="420" height="213"></div>
	</div>
</div>
<div class="">
	<div class="wpcp-single-item">
		<div class="wpcp-slide-image">
	<img class="skip-lazy" src="https://theaustinbulldog.org/wp-content/uploads/2019/10/louisbrandeis_new.png" alt="louisbrandeis_new" width="420" height="213"></div>
	</div>
</div>
<div class="">
	<div class="wpcp-single-item">
		<div class="wpcp-slide-image">
	<img class="skip-lazy" src="https://theaustinbulldog.org/wp-content/uploads/2019/10/pjorourke_new.png" alt="pjorourke_new" width="420" height="213"></div>
	</div>
</div>
<div class="">
	<div class="wpcp-single-item">
		<div class="wpcp-slide-image">
	<img class="skip-lazy" src="https://theaustinbulldog.org/wp-content/uploads/2019/10/tomstoppard_new.png" alt="tomstoppard_new" width="420" height="213"></div>
	</div>
</div>
	</div>
</div>
</a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 61c38779237bf
    -->

    <script type='text/javascript' src='https://theaustinbulldog.org/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://theaustinbulldog.org/wp-content/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=5.8.2' id='wpsm_ac_bootstrap-js-front-js'></script>
<script type='text/javascript' src='https://theaustinbulldog.org/wp-content/plugins/responsive-accordion-and-collapse/js/accordion-custom.js?ver=5.8.2' id='call_ac-custom-js-front-js'></script>
<script type='text/javascript' src='https://theaustinbulldog.org/wp-content/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=5.8.2' id='call_ac-js-front-js'></script>
<script type='text/javascript' src='https://theaustinbulldog.org/wp-content/plugins/wp-google-map-gold/assets/js/vendor/webfont/webfont.js?ver=5.2.9' id='webfont-js'></script>
<script type='text/javascript' src='https://theaustinbulldog.org/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://theaustinbulldog.org/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://theaustinbulldog.org/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://theaustinbulldog.org/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theaustinbulldog.org/wp-content/plugins/wp-carousel-free/public/js/preloader.min.js?ver=2.4.1' id='wpcp-preloader-js'></script>
<script type='text/javascript' src='https://theaustinbulldog.org/wp-content/plugins/wp-carousel-free/public/js/slick.min.js?ver=2.4.1' id='wpcf-slick-js'></script>
<script type='text/javascript' src='https://theaustinbulldog.org/wp-content/plugins/wp-carousel-free/public/js/wp-carousel-free-public.min.js?ver=2.4.1' id='wpcf-slick-config-js'></script>
<script type='text/javascript' src='https://theaustinbulldog.org/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.16.2","pm_dir_url":"https:\/\/theaustinbulldog.org\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/theaustinbulldog.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/theaustinbulldog.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"2595","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[],"analytics_route":"analytics","analytics_api":"https:\/\/theaustinbulldog.org\/wp-json\/pum\/v1","page":"10570"};
var pum_sub_vars = {"ajaxurl":"https:\/\/theaustinbulldog.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-6500":{"triggers":[{"type":"auto_open","settings":{"cookie_name":"","delay":"0"}}],"cookies":[],"disable_on_mobile":false,"disable_on_tablet":false,"explain":null,"type_section":null,"theme_id":"2595","size":"custom","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"430px","custom_height_auto":false,"custom_height":"230px","scrollable_content":false,"animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"right center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"2","position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"zindex":"1999999999","close_button_delay":"0","fi_promotion":null,"close_on_form_submission":false,"close_on_form_submission_delay":0,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_slug":"default-theme","id":6500,"slug":"donation-pitch"}};
/* ]]> */
</script>
<script type='text/javascript' src='//theaustinbulldog.org/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1637344577&#038;ver=1.16.2' id='popup-maker-site-js'></script>
<script type='text/javascript' src='https://theaustinbulldog.org/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://theaustinbulldog.org/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>

<script src='https://stats.wp.com/e-202151.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'200577787',post:'10570',tz:'-6',srv:'theaustinbulldog.org'} ]);
	_stq.push([ 'clickTrackerInit', '200577787', '10570' ]);
</script>
			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6LfemIsdAAAAAA1h53SnajxWbnvJd1wHLQTwpjIE',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof jQuery !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit&#038;hl=en"
				async defer>
			</script>
			
</body>
</html>